Closed Bug 221523 Opened 21 years ago Closed 21 years ago

Can't setup mozilla to bcc to email address automatically in Copies & Folders

Categories

(SeaMonkey :: MailNews: Account Configuration, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 208628

People

(Reporter: blouin, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030925

When I try to set any information in the Mail & Newsgroups Account Settings
Copies & folder to place a copy in A sent folder or to bcc to an email address
this setting is never kept.

Reproducible: Always

Steps to Reproduce:
1.Open the Edit menu Mail and Newsgroup Account Settings
2.choose the Copies & Folders
3.Select Bcc these emails addresses: type your email address
4.Press Ok
5.Go back in the Edit menu Mail and Newsgroup Account Settings, Copies & Folders 
see that nothing of your choices was saved
regression from bug 175178 ? Or is it related to a corrupted profile ?
other duplicates : bug 219912, bug 221386, ..

*** This bug has been marked as a duplicate of 208628 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.