Dragging bookmark to personal toolbar doesn't work.

RESOLVED DUPLICATE of bug 88711

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 88711
14 years ago
13 years ago

People

(Reporter: Norman Miller, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

I'm unable to do what can readily be done in Netscape 4.72 and in Mozill
Firebird  0.6.1.  

Reproducible: Always

Steps to Reproduce:
1.Left click on the bookmark icon
2.Drag to personal toolbar
3.Release

Actual Results:  
Nothing.

Comment 1

14 years ago
Comment #1 from bug 214155 may pertain.  I'd recommend you try that and report back.

http://bugzilla.mozilla.org/show_bug.cgi?id=214155

Comment 2

14 years ago
Norman, does the advice from comment #1 help?
Severity: major → normal

Comment 3

14 years ago
Comment #1 solves the problem, but a new folder empty should be made for the
best results.

Comment 4

14 years ago
Then I believe this resolves to be a dupe of 88711.  Recommend the originator
(or someone else with the rights) resolve this as a dupe.

Comment 5

14 years ago
Yes, thanks, Scott.

*** This bug has been marked as a duplicate of 88711 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.