POP account window too small. Have to resize it to see where the account is stored

RESOLVED DUPLICATE of bug 221202

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 221202
15 years ago
15 years ago

People

(Reporter: Benjamin Dossat, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

When I open the account preferences in Thunderbird 0.3, and i choose
Servers&Settings Pane the Local Folder Box is hidden because the size of the
window is too small. I had the idea to resize it because on an IMAP Account I
could see the Local Folder Box.
Once changed, the windows size is kept, so it is okay. But without having an
IMAP account i could not have found that the local folder box was hidden because
of the siez of the account window.

Reproducible: Always

Steps to Reproduce:
1. Launch Thunderbird
2. If window if not resized the Local Folder box is not visible for a POP account

Actual Results:  
Once having changed the resolution, everyhting is fine

Expected Results:  
But a scrollbar of make the account preference window bigger

For backuping my dowuments and mail I like to have a Local Folder setting for
each  inbox, if I could have not found this on thunderbird 0.3, i would have
kept my thunderbird 0.1 Pre-version :)

But, since it is fixed, i will keep using this product (with the other ones)
since I love them. Thanks again for your work.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 221202 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.