Closed Bug 223186 Opened 18 years ago Closed 18 years ago

File, Send Link... uses mozilla mail instead of system default

Categories

(SeaMonkey :: UI Design, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 152526

People

(Reporter: Fred_Leonard, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007

When I try to use Send Link, it tries to use the built-in Mozilla email client,
and won't call Apple Mail.
I have Apple Mail working for MailTo: links, so why doesn't the Send Link in the
File menu work???

Reproducible: Always

Steps to Reproduce:
1. File
2. Send Link...
3.

Actual Results:  
Mozilla email client pops up and asks to be configured

Expected Results:  
Apple Mail should pop up and send the link.
see http://www.mozilla.org/start/1.4/faq/mail-news.html#other-default

Summary: File, Dend Link... Doesn't work → File, Send Link... uses mozilla mail instead of system default

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Actually, this is a dupe of bug 152526 -- even with the workaround in bug 11459, 
Send Link *still* always uses Mozilla.  (See also bug 144484.)
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
thanks

*** This bug has been marked as a duplicate of 152526 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → DUPLICATE
V dupe.
Status: RESOLVED → VERIFIED
Component: Browser-General → XP Apps
QA Contact: general → benc
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.