UI for moving a message uses too many submenus

RESOLVED DUPLICATE of bug 253964

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 253964
14 years ago
13 years ago

People

(Reporter: rich cowan, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla Thunderbird 0.3

Elderly users or people new to using a mouse are going to
find it very difficult to move a message because the command
for that is buried in submenus. It would make more sense to
have a separate menu entirely, called "Xfer". Then you
would click on Xfer->, and possibly the top level mailboxes
of the currently selected email account
could be in the menu that appeared after that, making it
much easier for people who do not find using a mouse
second-nature. This is similar to what Eudora has done, and
it is worth copying. 

Reproducible: Always

Steps to Reproduce:
1.  No setup required
2.
3.




This is both an enhancement and a correction to
a UI issue that could be a problem that will
prevent Thunderbird adoption.

Comment 1

13 years ago
Even tho this bug is older, I'm duping it to the newer one because there are 
some good, and detailed, descriptions there.  I'm also going to copy the 
suggestion in this bug to that one.

*** This bug has been marked as a duplicate of 253964 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.