Closed Bug 224852 Opened 16 years ago Closed 16 years ago

Can not select text from selected card area ( area with line "card for xyz" )

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, enhancement)

x86
Linux
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 96968

People

(Reporter: pnz, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

    In addressbook, when perticular name entry is selected from right upper
list, its details (the card ) is shown in right down windows with top line like
"Card for ***). This details can not be selected by mouse to copy them directly
to some  other application. I think this is very important for fields like
address for which the input panels(new card panel) has different text entry
widgets, making mouse selection from there difficult. 
     


Reproducible: Always

Steps to Reproduce:
1. start addressbook
2. hightlight any name entry from upper right panel.
3. its details will be shown in lowser area.
4. try to select any displayed information using mouse from this area.
Actual Results:  
I could not select the text like adress, phone numbers , contact using mouse..

Expected Results:  
Please make text dispalyed in the window described above mouse selectable...

*** This bug has been marked as a duplicate of 172294 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Duplicate of bug: 96968
You need to log in before you can comment on or make changes to this bug.