All users were logged out of Bugzilla on October 13th, 2018

Date column displayed incompletely, showing time only.

RESOLVED DUPLICATE of bug 139091

Status

RESOLVED DUPLICATE of bug 139091
15 years ago
14 years ago

People

(Reporter: a.dordevic, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.5) Gecko/20031007

German language release of Mozilla 1.5 final. Emails list displayed properly and
completely for a while. Now, from 14th Nov 2003 on, the date column of new
emails shows only time, Old emails still displayed correctly. 
Example: 
Old email:  2003-11-13 07:03
New email:  07:15

Reproducible: Always

Steps to Reproduce:
1. Send email from Mozilla Mail or other mail Client, i.e. Opera 6
2. Load down new email in Mozilla via Ctrl-Shift-T or File menu.
Actual Results:  
As described above, incomplete date display, for example:   07:15

Expected Results:  
Display date completely, for example:  2003-11-14 07:15

Emails are being displayed properly in other mail clients, i.e. Opera 6. Cross
testing shows that error must be in Mozilla:
1. Send from Opera:
   1.1 Receive in Mozilla, date incomplete
   1,2 Receive in Opera, date complete
2. Send from Mozilla:
   2.1 Receive in Mozilla, date incomplete
   2,2 Receive in Opera, date complete
(Reporter)

Comment 1

15 years ago
1. Changing date affects the bug. If you change the system date to Nov. 1, 2003,
all other email dates are being displayed properly, except those from Nov. 1,
2003. Seems that Mozilla indicates, those emails are from today, guy. So maybe,
it's a feature, not a bug. Is it?
2. Changing time/date format doesn't affect the bug, is it one?

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 221543 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 139091 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.