Back button does not work after error the Import-wizard

RESOLVED DUPLICATE of bug 216155

Status

--
minor
RESOLVED DUPLICATE of bug 216155
15 years ago
15 years ago

People

(Reporter: Thomas_Delrue, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.8 [en] (Windows NT 5.1; U)
Build Identifier: Mozilla Thunderbird 0.3 (20031013)

When importing data using the Import-wizard (Tools - Import), the back-button is
clickable after an error occured but clicking it will result in nothing.

Reproducible: Always

Steps to Reproduce:
1. Run the Import-wizard (Tools - Import)
2. Make sure Outlook is not the default mail client (to get an error in the
import-wizard)
3. Select 'Mail' in the import-wizard
4. Select 'Outlook' as program from which to import
5. Click next, an error-dialog pops up telling you about the error
6. After clicking OK in the dialog, you are presented with an error-message in
the import-wizard
7. Click the '< Back'-button; this results in no action...  Here's the bug.

The only way to re-run the wizard is by clicking finish and restarting the
import-wizard

Actual Results:  
N/A

Expected Results:  
Thunderbird should allow going back in the wizard (even up to the first form of
the wizard) and not require you to finish and restart the import-wizard.
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 216155 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.