When deleting text in a reply, a refresh is missed causing junk to be displayed.

VERIFIED WORKSFORME

Status

Thunderbird
Message Compose Window
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Usul, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
Thunderbird 0.4, this was true in 0.3. [ I've deleted the chrome dir in
/Library/Application Support/Thunderbird/Profile/default/*/chrome].
Mac OS X 10.2.8. Dual G4 450.

1)Reply to a message.
2)Go to the end of the message.
3)Select a few line starting from the end.
4)Hit the backsapce key.
5)All lines hsould be deleted. Some lines are still visible and in blue (the
"select" color) the one containing the insert carret is properly displayed.
(Reporter)

Comment 1

15 years ago
Created attachment 136998 [details]
Screen shots of what I describe has the junk.

Look at the vertical line on the right side, just under it is the insert
carrect blinking.

Comment 2

15 years ago
I've noticed the same thing when using the "ChromEdit" extension for the birds.
 This makes me suspect that something's wrong with all multi-line textboxes in
XUL.  Has anyone else noticed this anywhere else?

Comment 3

15 years ago
Dup of/related to bug 210250?
(Reporter)

Comment 4

15 years ago
Comment #3 I don't think so ...

Comment 5

14 years ago
Ludovic Hirlimann, is this bug still a problem with TB 1.0?  I cannot reproduce 
it with TB 1.0, Win2K.  If the problem appears to be gone, please mark this bug:
  Resolved | WorksForMe
(Reporter)

Comment 6

14 years ago
in TB 1.0 the problem is gone (at least I can't repro it anymore. I need to test
on 10.2.8)
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.