If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

message filter doesn't perform action "delete from pop3"

RESOLVED DUPLICATE of bug 89034

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 89034
14 years ago
13 years ago

People

(Reporter: PHOX, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla Thunderbird 0.4 (20031205)

A filter with two conditions (sender match xxx@xx.xx) and actions (move to the 
folder and delete from pop3) has been created. when a filter run only one 
action (move) was performed, deleting from pop3 server wasn't performed.

Reproducible: Always

Steps to Reproduce:
1. Tools -> Message filters -> New
2. Create condition: Match any of the following, Sender contains 
<smb@email.address>.
3. Perform these action: Move to folder AccountName/Inbox/Folder_1 (after 
creating these folder) and Delete from Pop3 Server.
4. Click Ok.
5. Click on created filter, then click Run now.

Actual Results:  
Messages (matched to conditions) moved to the Folder_1, but doesn't deleted 
from Pop3Server

Expected Results:  
Message must deleted from Pop3Server.

Default Theme, WinXP SP1 Eng.
Installed Firebird 0.7: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; 
rv:1.5) Gecko/20031007 Firebird/0.7.
Bug 74430 is still in development.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 89034 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

13 years ago
this isn't a duplicate and it's not resolved!

i using tb 0.9 and since tb 0.7 it never deleted mails from pop3 server, if the
specific filter is on!

that sucks alot
You need to log in before you can comment on or make changes to this bug.