"Delete messages on server when they are deleted or moved from Inbox" setting in "Server settings" prefs panel does not do such thing.

RESOLVED DUPLICATE of bug 154630

Status

MailNews Core
Networking: POP
RESOLVED DUPLICATE of bug 154630
15 years ago
10 years ago

People

(Reporter: Austy Garhi, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.4.1) Gecko/20031010
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.4.1) Gecko/20031010

N/A

Reproducible: Always

Steps to Reproduce:
1. Collect mail form POP3 server.
2. Delete messages from Inbox.
3. Re-access POP3 server with another mail agent.
4. Observe that the messages deleted in step 2 above did not get deleted from
server as the prefs panel setting offered to do.

Actual Results:  
Messages on server are not deleted when they are deleted or moved from Inbox.

Expected Results:  
"Delete messages on server when they are deleted or moved from Inbox".

Comment 1

15 years ago
Mail is not deleted before getting messages again after deleting them from the
inbox.
I'm duping this to bug 154630 because this is the right one (also to write any
further comments). But please also read comment #4 in bug 227340 when you still
have the problem after getting the messages from Mozilla.

*** This bug has been marked as a duplicate of 154630 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.