Implement New Folder function on Add Bookmark dialog

RESOLVED DUPLICATE of bug 214527

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 214527
14 years ago
12 years ago

People

(Reporter: Joshua Goldberg, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I'm duplicating the feature request of bug 175467.  That bug is for Camino, and
I wanted to extend the request to Firebird.  (I hope this is the appropriate way
to do that.)

Please add a New Folder button in the Add Bookmark dialog box (accessed from the
Bookmarks menu or C-d key) 

I'm agnostic about whether there should be a New Separator control there as well
(see discussion in 175467)

Reproducible: Always

Steps to Reproduce:

Comment 1

14 years ago
This feature request is already implemented in Firebird 0.7+ (build ID 20040102).

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 214527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.