If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Display All Images Button

RESOLVED DUPLICATE of bug 216133

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 216133
14 years ago
14 years ago

People

(Reporter: Don Garrett, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla Thunderbird 0.4 (20031205)

I normally set the advanced preference for "Block loading of remote images in
mail messages".

It would be really useful to have a way to override this when viewing a message
so that all of the images in the message get displayed for that message. This
would allow me to keep all images blocked but still view the few messages I get
that require them in a meaningful way.

IE: Spammers don't get to confirm my email address, but I can still read my
monthly Comcast statement.

For bonus points, it would be even nicer to have an 'always display images from
this server' option.

PS:
  As far as I can tell, the only way to view the images in a message is to
change the global preference and change it back.

Reproducible: Always

Steps to Reproduce:
1. Block loading images
2. Receive an email that tries to load remote images
3. How do you view the images?

Actual Results:  
Step 3 doesn't happen.

Expected Results:  
Have some option that can temporarily override the global preferences for a
single email.

Comment 1

14 years ago
Similar bag was reported long time ago for Mozilla trank: 
RFE 'Show images'[button] on toolbar
http://bugzilla.mozilla.org/show_bug.cgi?id=61710
which considered as blocked by 
"Load Images" command not available (show images after page loads)
http://bugzilla.mozilla.org/show_bug.cgi?id=57505

May be the better work around (to avoid this blockage to go through black/white
listing (exeptions lists, conditions something similar), which does not solve
this problem but may provide partial solution, by something also needed...

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 216133 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.