Startup question about sending unsent messages appears regardless of setting in preferences

RESOLVED DUPLICATE of bug 274280

Status

SeaMonkey
MailNews: Backend
RESOLVED DUPLICATE of bug 274280
14 years ago
11 years ago

People

(Reporter: P P, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040219

I don't want to be asked about sending messages from 'Unsent Messages folder'
during startup. FWIW, Unsent Messages did not even exist in my profile (thus the
initial question makes no sense), then I created it server-side but didn't get
rid of this message. I thought that setting Mail & Newsgroups > Offline & Disk
Space > When going online, Do not send my unsent messages is just what I'm
looking for. Appearently not. This is a bug (IMHO :-) If this is desired
behavior, please turn this BUG into RFE asking about dismissing the message from
above (like third button - Don't send now and ever then)

Reproducible: Always
Steps to Reproduce:
1. launch Mozilla (set to start Mailnews)
Actual Results:  
Window asking about sending messages from 'Unsent messages folder' appeared.
This folder did not even exist.

Expected Results:  
Start Mailnews rightaway, not asking about unsent messages.
(Reporter)

Comment 1

14 years ago
Workaround: create 'Unsent Messages' as a local folder. You'll avoid the startup
window then.
(Assignee)

Comment 2

14 years ago
that pref is about what happens when you click the offline indicator, or toggle
file | work offline, but I think it would be OK to extend that to startup, and
to going online by clicking get new mail.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 3

13 years ago
Having same problem.  Maybe Edit>Preferences>Mail and Newsgroups>Offline and
Disc Space doesn't apply to startup, but something should.  It didn't happen
with previous builds to Mozilla 1.8a3
Product: Browser → Seamonkey

Updated

13 years ago
Blocks: 273496

Comment 4

13 years ago
The 'going online by clicking get new mail' is bug 273496. And it seems to be a
regression, because it didn't happen before 1.7.

Comment 5

11 years ago
The "during startup" issue was fixed at the dupe.
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 274280
You need to log in before you can comment on or make changes to this bug.