If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Context menu should offer GO TO ... for selected urls that are not hyperlinks (like Safari does)

RESOLVED DUPLICATE of bug 227922

Status

()

Firefox
Menus
--
enhancement
RESOLVED DUPLICATE of bug 227922
14 years ago
10 years ago

People

(Reporter: Philipp E. Imhof, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.6) Gecko/20040227 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.6) Gecko/20040227 Firefox/0.8

Actually the context menu offers «Web Search for» and «View selection source».
It would be nice to have an additional point «Go to ... » whenever I select some
text in a window.

Apple's Safari offers this.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
sorry. searched firebird extensions several times without finding it. 
it is in text/plain extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX

Comment 2

13 years ago
*** Bug 296625 has been marked as a duplicate of this bug. ***

Comment 3

12 years ago
*** Bug 316079 has been marked as a duplicate of this bug. ***

Comment 4

12 years ago
Bug 10080 is the corresponding bug for SeaMonkey.

Comment 5

12 years ago
See also bug 216667, "paste and go" in the address bar context menu.

Comment 6

12 years ago
*** Bug 294616 has been marked as a duplicate of this bug. ***

Comment 7

11 years ago
I don't really see any explication why this was WONTFIXED, reopening
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

Updated

11 years ago
Assignee: bross2 → nobody
QA Contact: general

Comment 8

11 years ago
I think this bug is trying to do what is done with the extension: text/plain 1.1.8 (http://mozilla.durys.net/textplain/)

Is there any way that this code could be made part of the base browser code?
This is a valid RFE. Confirming.
Status: UNCONFIRMED → NEW
Component: General → Menus
Ever confirmed: true
QA Contact: general → menus
is this not a dupe of Bug 227922?
Whiteboard: DUPEME?

Comment 11

10 years ago
(In reply to comment #10)
> is this not a dupe of Bug 227922?

Yes.
Status: NEW → RESOLVED
Last Resolved: 14 years ago10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 227922

Updated

10 years ago
Whiteboard: DUPEME?
You need to log in before you can comment on or make changes to this bug.