If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

request, apply filters on multiple account

RESOLVED DUPLICATE of bug 129883

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 129883
14 years ago
14 years ago

People

(Reporter: karl holister, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.6) Gecko/20040113

A fonctionality that many people would like to see in future version of
mozilla-mail (TB), seen on many forum like
(http://www.geckozone.org/geckoforum/viewtopic.php?t=2067) (french)
The ability to apply a filter like "all emails with mailer-daemon: error" in
subject on all of the separates accounts (like toto@gmx.de, yakaka@fbi.gov, etc)
without creating each rule for each account (really boring if you have a lots of
accounts).
i think of adding "local folder" in accounts list in filters creation box, like
this, if you make a right clic on local folders, just select "apply filters" and
job done !! or automatic all X min local folders'filters are applyed...

this fonction is, i think the biggest fonction that makes old oe users to go
back... me i wait for a patch instead... and pray mozilla-coders (who have done
a really great job !!!)

another? 
when you receive a mail, just right clic on it, select "create filter from this
mail or add to filter" and creating filter will be such an easy thing to do...



Reproducible: Always
Steps to Reproduce:
1. just creates a lots of accounts, 
2. send mails to dead adress
3. and you will see the interest of "One filter for a group of accounts"

Actual Results:  
a big mess in all thes accounts

Expected Results:  
a most optimized fonction ? yes, just apply filter to local folders, or accounts
in a defined list.

sorry for my english...
and thanks for mozilla, it's the best gift you can make for students like me :)

Comment 1

14 years ago
Please check #129883 (and vote for it).

Comment 2

14 years ago
I meant bug 129883 .
(Reporter)

Comment 3

14 years ago
thaks a lots  Marat Khalili...
let's try the patch...
(Reporter)

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 129883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.