Preview pane scrolls to top after some events in inbox

VERIFIED DUPLICATE of bug 220173

Status

Thunderbird
Mail Window Front End
VERIFIED DUPLICATE of bug 220173
14 years ago
14 years ago

People

(Reporter: Pavol Vaskovic, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Preview pane always scrolls to top (maybe the message is reopened - hard to say)
after some events in inbox. The events that I saw that cause this behaviour are:
new messages arrive, junk mail controls download and classify a message.

Use case: Today I was reading one message, while junk mail controls were
cleaning my inbox from Netsky and Beagle viruses (40kB per message). So it took
a while I scrolled down in the longer e-mail and aproximatelly every second I
had to scroll down again, as TB downloaded the bulk virus message and classified
it as junk. Very annoying experience. This annoys me also when I'm in the middle
of reading a message, interrupt for a while, and then find my message scrolled
to beggening, because new e-mail arrived.

This bahaviour in fact prevents user from processing messages while they are
still downloading. Note that this is reported from IMAP account, but probably
occurs also on POP3 (I don't see the implementation difference, so some
confirmation is needed).

Comment 1

14 years ago
Fixed in Thunderbird 0.5a (20040128). Unfortunately, you didn't tell us what
build you use. You should update, however, to have this bug fixed.

*** This bug has been marked as a duplicate of 220173 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
Sorry for this. I used Mozilla Thunderbird 0.5a (20040120). As seen in the duped
bug, it was fixed 8 days after my build was made. I gotta update :-)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.