Button on splitter shows incorrect cursor

VERIFIED WORKSFORME

Status

()

Core
XUL
P3
minor
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Steve Lamm, Assigned: Eric Vaughan)

Tracking

({pp})

Trunk
Future
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
On windows, mouse over "customize..." on the sidebar header. The cursor is a
resize cursor. On Linux, the cursor is an arrow which is what I would expect.

The sidebar header is a splitter right now, so I would expect the area off the
"customize..." button to get the resize cursor, but the button should be a
default arrow cursor.

Updated

18 years ago
Assignee: trudelle → evaughan

Comment 1

18 years ago
I was going to reassign this to slamm, until I saw he is the reporter!
reassigning to evaughan for triage.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M16
(Assignee)

Comment 2

18 years ago
targetting
(Reporter)

Updated

18 years ago
Blocks: 24700

Updated

18 years ago
Keywords: pp

Comment 3

18 years ago
*** Bug 25479 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
*** Bug 26552 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Summary: [PP] Button on splitter shows incorrect cursor → Button on splitter shows incorrect cursor

Comment 5

18 years ago
This is happening on Mac, too. (build 2000031908, MacOS 8.6)
(Assignee)

Updated

18 years ago
Target Milestone: M16 → M17

Comment 6

18 years ago
Mass moving M17 bugs to M18
Target Milestone: M17 → M18

Comment 7

18 years ago
spam, open xptoolkit qa contact moving over to jrgm
QA Contact: paulmac → jrgm

Comment 8

18 years ago
mass-moving all bugs to m21 that are not dofood+, or nsbeta2+
Target Milestone: M18 → M21

Comment 9

18 years ago
(per trudelle). mass-moving all evaughan non-nsbeta3+ bugs to 'Future'
milestone
Target Milestone: M21 → Future
(Assignee)

Comment 10

18 years ago
There is no longer a customize button on side bar. This behavior is not 
reproducable
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 11

18 years ago
verified worksforme (it's now called 'Tabs', but the cursor is 'arrow' on 
mac/linux/win32 in current builds.).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.