Closed Bug 239642 Opened 21 years ago Closed 18 years ago

mozilla/xpfe/components/search/datasets/jeeves.src is -kb

Categories

(mozilla.org :: CVS: Administration, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: timeless, Assigned: Gavin)

References

Details

i'm running some sanity checking scripts on boffo. i may add them to the
tinderbox script so that people can see.

mozhack@boffo:~/mozilla/xpfe/components/search/datasets$ file jeeves.src
jeeves.src: ASCII English text, with CRLF line terminators
mozhack@boffo:~/mozilla/xpfe/components/search/datasets$ grep jeeves.src CVS/Entries
/jeeves.src/1.2/Thu Sep 11 06:57:50 2003/-kb/D2004.04.04.19.54.00

None of the other src files are kb, and since they're xml it doesn't make sense
for it to be kb.
*** Bug 360495 has been marked as a duplicate of this bug. ***
Assignee: timeless → gavin.sharp
Blocks: 360428
OS: Windows 2000 → All
Hardware: PC → All
Target Milestone: --- → mozilla1.9alpha
I just fixed this.
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → FIXED
Or maybe not... CVS told me it did something, but the file still shows as having sticky tags -kb.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(I did fix the line endings, though)
Assignee: gavin.sharp → server-ops
Status: REOPENED → NEW
Component: Search → CVS: Administration
Product: Core → mozilla.org
QA Contact: justin
Summary: jeeves.src has CRLF in cvs and is -kb → mozilla/xpfe/components/search/datasets/jeeves.src is -kb
Target Milestone: mozilla1.9alpha → ---
Version: Trunk → other
Basically, just need somebody to do "cvs admin -k kv
mozilla/xpfe/components/search/datasets/jeeves.src".
Ok, I forgot to cvs update -A after running cvs admin. This is really fixed now, I believe.
Assignee: server-ops → gavin.sharp
Status: NEW → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.