back and forward buttons are not active

RESOLVED DUPLICATE of bug 240339

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 240339
14 years ago
14 years ago

People

(Reporter: carljordan, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040414
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040414

When on a page, if I click on a link and go to the next page, the back button is
not active, and of course, neither is the forward button.  Also, if I right
click on the page, the short menu does not include back as an option.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
download 20040415, it's fixed (worked around at least)

*** This bug has been marked as a duplicate of 240404 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
Thank you.  20040415 works fine.

And I have noticed that this bug has been marked a dupe of another one.

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

14 years ago
see bug 240288 comment 2 and 3

*** This bug has been marked as a duplicate of 240339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.