If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Import from Apple Mail (Mail.app)

RESOLVED DUPLICATE of bug 94210

Status

Thunderbird
Account Manager
--
enhancement
RESOLVED DUPLICATE of bug 94210
14 years ago
13 years ago

People

(Reporter: Brion Vibber, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/124 (KHTML, like Gecko) Safari/125.1
Build Identifier: version 0.6 (20040502)

Many Mac OS X users use Apple's Mail.app for e-mail. It would be very nice to be able to import 
settings and, more importantly, locally stored mail, from Mail.app to Thunderbird.

Mail.app's local folders are in '*.mbox' bundles under ~/Library/Mail/Mailboxes. The bundles each 
contain what looks like a straightforward flat mbox file along with binary files for indexes etc. The 
mbox file can be copied out, renamed, and dropped into a Thunderbird profile's local folders directory 
for a manual import, but this should be automated.


Reproducible: Always
Steps to Reproduce:
1. Tools/Import...
2. Select 'Mail'

Actual Results:  
Not given any option to import existing mail from Mail.app

Expected Results:  
Offer to import that stuff.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 94210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.