Closed Bug 244308 Opened 18 years ago Closed 18 years ago

no scrollbar when headers are too long

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 56825
Thunderbird 11.0

People

(Reporter: floeff, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8

When you view the message headers, and they are longer than the message windows,
no scrollbars are shown.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Target Milestone: --- → After Thunderbird 1.
Whiteboard: DUPME
Looks like a dupe of Bug 56825.
I think bug 9942 is a better dupe..

*** This bug has been marked as a duplicate of 9942 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
(In reply to comment #2)
> I think bug 9942 is a better dupe.

I don't think so, but the decision is up to the reporter.
I think 9942 is NOT a dupe to this, it describes something different.
It's really a combination of bugs 9942 and 56825.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 56825 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → DUPLICATE
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved
Duplicate!
Whiteboard: DUPME
You need to log in before you can comment on or make changes to this bug.