doesn't allow to scroll if too many recipients (to:)

RESOLVED DUPLICATE of bug 56825

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 56825
14 years ago
14 years ago

People

(Reporter: colin.lampas, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.6) Gecko/20040206 Firefox/0.8

When the field to: contains many recipients, one cannot display it entierely (no
scrollbar).

Reproducible: Always
Steps to Reproduce:
1. receive a e-mail addressed to many persons
2. try to see the recipients, clicking the cross
3. be desappointed

Actual Results:  
the window is filled with adresses, and one can't move trough these, nor see the
message that lies under.

Expected Results:  
Put a scrollbar when there is too much material to display.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 56825 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.