Plugins listings on Mozilla Update

RESOLVED FIXED in 1.0

Status

addons.mozilla.org Graveyard
Public Pages
P2
enhancement
RESOLVED FIXED
14 years ago
2 years ago

People

(Reporter: wolf, Assigned: wolf)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

14 years ago
Update needs to provide links to popular plugins, working with plugindoc.
As the current situation with plugins is a bit complicated.

This was futured during development but would be nice to have by Firefox-1.0beta.
(Assignee)

Comment 1

14 years ago
Ok, my thought on this is a seperate beast from the extension/themes lists..
because of obvious reasons.. Mostly, i'm thinking it should be a fairly
straightforward list, primarily targetted to Win32 users (since that's the
easiest group), which is highly linked to plugindoc. as well as having install
links or notes where needed..
I don't want to recreate plugindoc. just use update to urge the newbies there.
for plugins and help them find plugins.  Make sense? Comments?
Priority: -- → P2

Comment 2

14 years ago
Why not list them here, with "more info" pointing to plugindoc?  Although I'm
more for this replacing plugindoc, and relieving the burden from mozdev.org. 
When we engineered the tables, it accomodated plugins.  The only thing that
might need accomodating is html and more characters for the description, but
hey, we can do a separate table for that.
(Assignee)

Comment 3

14 years ago
It accomodated plugins through a method that was proven to be impractical.
Mozilla Update will not be replacing plugindoc. The current table structure is
too complex and unneeded for this section.
(Assignee)

Comment 4

14 years ago
Related Bug: Bug 253046
(Assignee)

Updated

14 years ago
Severity: normal → enhancement
Whiteboard: after-aviary1.0PR

Comment 5

14 years ago
In  my opininion a list of the most popular plugins should be on the product
pages of mozilla.org
(Assignee)

Updated

14 years ago
Whiteboard: after-aviary1.0PR
(Assignee)

Updated

14 years ago
Depends on: 258955
(Assignee)

Comment 6

14 years ago
Bulk Moving Web Site bugs to new component.
(Filter: massumowebsitespam)
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
(Assignee)

Updated

14 years ago
Target Milestone: --- → 1.0
(Assignee)

Comment 7

14 years ago
Created attachment 168529 [details] [diff] [review]
Static Plugin Page

First draft.
(Assignee)

Comment 8

14 years ago
Patch landed.
Status: NEW → ASSIGNED
Version: unspecified → 0.9
(Assignee)

Updated

14 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
No longer depends on: 258955
*** Bug 258955 has been marked as a duplicate of this bug. ***
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.