Junk column sort doesn't work after first time.

RESOLVED DUPLICATE of bug 181143

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 181143
14 years ago
14 years ago

People

(Reporter: shwag, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Build Identifier: version 0.7 (20040623)

Only on the first time of clicking on the junk column, so that the messages are
sorted by their junk status, does the sorting work.  On additional tries, the
order of messages is reversed, but not the order fixed if the junk status on
messages have changed.

Reproducible: Always
Steps to Reproduce:
1.  Sort by Junk status
2.  Mark a few more messages as junk to change status.
3.  Try to resort.



Expected Results:  
clicking on the column should easily trigger a resorting of junk messages since
they are now out of order. 

Work around: click away to another column.  Then click back on the junk colomn
again to trigger the resort.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 181143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.