Display corruption in chrome

VERIFIED DUPLICATE of bug 20496

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 20496
19 years ago
10 years ago

People

(Reporter: Frank de Lange, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The default toolbar is displayed incorrectly (corrputed). Instead of the usual
colors, some sort of digital noise is displayed. The toolbar buttons are
displayed correctly on top of this, but the rubbish does shine through them.
Opening and closing menus leads to a veritable gorefest of digital noise in the
toolbar. The location line is not subject to this distortion, it remains readable.

Tested on Linux 2.2.15pre4 + glibc 2.1.2 + gtk/glib 1.2.6 in 8bit pseudocolor
mode (S3-968, Xfree 3.3.5 SVGA server). Tested with build ID 2000012609

Comment 1

19 years ago
reassigning to Ben, since all of the other toolbars seem fine.
Assignee: trudelle → ben

Comment 2

19 years ago
*** Bug 25099 has been marked as a duplicate of this bug. ***

Comment 3

19 years ago
*** Bug 25158 has been marked as a duplicate of this bug. ***

Comment 4

19 years ago
Same error on Solaris 2.7_x86 linked against openwin. Build-ID 20000012620

Comment 5

19 years ago
Backing out Pavlovs changes to gfx/src/gtk on 01/26/2000 03:37 fixes this.
I dont think this is me. The graphic appears to be fine. (displays fine in 
4.x)...

Assignee: ben → trudelle

Comment 7

19 years ago
reassigning to pavlov for triage
Assignee: trudelle → pavlov
(Assignee)

Comment 8

19 years ago

*** This bug has been marked as a duplicate of 20496 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 9

19 years ago
verified
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: paulmac → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.