If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

key and context menu item to open links in current tab

UNCONFIRMED
Unassigned

Status

()

Firefox
Tabbed Browser
--
enhancement
UNCONFIRMED
13 years ago
10 years ago

People

(Reporter: Norbert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Links can be forced to be opened in new tab/window by holding down CTRL/SHIFT
while clicking them, or with the "Open Link in new tab" / "Open Link in new
window" items of the context menu of links.

I think it would be consequent to introduce
also a special key and a menu item "Open Link in current tab" to force links to
open in the current tab.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

13 years ago
(Maybe the same bug also should be submitted for "normal" Mozilla (not Firefox).)
Although here is additional ideas here, this is just a duplicate of bug 227241, I suggest you comment 
there.


*** This bug has been marked as a duplicate of 227241 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
*** Bug 289358 has been marked as a duplicate of this bug. ***
Reopening the bug because the opposite of bug 227241 is demanded.
Status: VERIFIED → UNCONFIRMED
OS: Windows 2000 → All
Hardware: PC → All
Resolution: DUPLICATE → ---
Assignee: bugs → nobody

Updated

10 years ago
Severity: normal → enhancement
You need to log in before you can comment on or make changes to this bug.