Closed Bug 253040 Opened 16 years ago Closed 16 years ago

Account Settings window not resizeable

Categories

(Thunderbird :: General, defect)

PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 233028

People

(Reporter: christopher_scotty, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/125.2 (KHTML, like Gecko) Safari/125.8
Build Identifier: 

"Account Settings" window not resizeable so that options (particularly under "Composition & 
Addressing" and "Return Receipts") are NOT accessible because they fall off the right-hand edge of the 
window.

This bug is ALWAYS evident and prevents user from accessing options.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.


Expected Results:  
Include a resize toggle corner the same as the "Preferences" window.

System used:
iBook G4 12 inch (1024x768 resolution)
OSX 10.3.4 Panther

*** This bug has been marked as a duplicate of 233028 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.