If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Export/Import of mailfilter rules

RESOLVED DUPLICATE of bug 166842

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 166842
13 years ago
13 years ago

People

(Reporter: Christian Korff, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.2; .NET CLR 1.1.4322)
Build Identifier: 

I personally miss a important feature for Thunderbird: The ex- and importing of 
mailfilter rules.
Also copy and past inside Thunderbird would be a nice feature that make using 
Thunderbird more easy.

Reproducible: Always
Steps to Reproduce:

Comment 1

13 years ago
Seamonkey bug 166842

Comment 2

13 years ago
*** Bug 246023 has been marked as a duplicate of this bug. ***

Comment 3

13 years ago
I just installed Thunderbird after using mozilla for some time, and have a lot
of rules setup; it imported most everything else, I don't see why it didn't
import the rules as well.  I would also like to be able to copy rulesets from
one account to another...

Comment 4

13 years ago
The dupe is a core bug, no need to maintain a separate TB bug for it.

*** This bug has been marked as a duplicate of 166842 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.