Closed Bug 254990 Opened 15 years ago Closed 15 years ago

firefox UI starts shaking when bookmarks toolbar is empty

Categories

(Firefox :: Toolbars and Customization, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 247116

People

(Reporter: darin.moz, Assigned: bugs)

Details

firefox UI starts shaking when bookmarks toolbar is empty.  yeah, i know it
sounds strange:

1. start with a new firefox profile
2. customize toolbars
3. add a separator to the menu bar
4. move the "Bookmarks Toolbar Items" up to the menu bar just to the right of
the menu bar, so that you have [ menus | bookmarks throbber ] in the menu bar.
5. set icons to small
6. remove home page icon
7. close customize toolbars dialog
8. disable the bookmarks toolbar
9. right click on each bookmark in the "Bookmarks Toolbar Items" and delete each one
10. once the last bookmark is deleted, notice that the UI starts jumping up and
down by a few pixels (repeatively)
11. the bouncing only stops when i add a bookmark to the "Bookmarks Toolbar Items"

I'll try to see if I can reproduce this with fewer steps.

BuildID:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040805
Firefox/0.9.1+
Once I have my toolbars in the configuration given above, I can reproduce the
shaking UI by simply deleting all bookmarks in the "Bookmarks Toolbar Items"
perhaps related: bug 178884

*** This bug has been marked as a duplicate of 247116 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Verifying old and obvious dupes. Sorry for bugspam.
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.