Closed Bug 255162 Opened 18 years ago Closed 18 years ago

Popup blocked message goes away upon switching tabs

Categories

(Firefox :: General, defect, P2)

x86
Windows XP
defect

Tracking

()

RESOLVED FIXED

People

(Reporter: bugzilla, Assigned: bugs)

References

Details

(Keywords: fixed-aviary1.0)

Steps to Reproduce:

1. Go to www.cnn.com. Wait for the "popup blocked" bar to appear.
2. Open a new tab.
3. Switch back to the cnn.com tab.

Result: the bar is gone. Not sure if this also occurs with the software
installation bar.
Flags: blocking-aviary1.0PR+
Flags: blocking-aviary1.0+
Priority: -- → P2
-> ben
Assignee: firefox → bugs
This problem also occurs with the software installation info bar.  This is
reported in bug 255426.
Fixed branch. 
Keywords: fixed-aviary1.0
*** Bug 251075 has been marked as a duplicate of this bug. ***
Using the 20040816 build on win2k, the popup blocked message doesn't go away,
even when you navigate away from the page. It continues to show until the
tab/window where it appeared is closed.  I guess that should be filed as a new
regression bug caused by this fix...
the regression this caused has been filed as bug 255837
this works on the trunk as seen on build 2005-01-20-11-trunk
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.