link contained in mail can't open in a firefox tab but only in a new firefox window

RESOLVED DUPLICATE of bug 222021

Status

--
enhancement
RESOLVED DUPLICATE of bug 222021
15 years ago
14 years ago

People

(Reporter: nospam0, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.2) Gecko/20040803

What I am looking for is a way to open links contained in email in thunderbird
into a new firefox tab as it's possible using mozilla mail and browser (ie :
Mozilla 1.7.2 suite)

Reproducible: Always
Steps to Reproduce:
1. open a mail containing a link with thunderbird
2. middle-clic on this link -> doesn't work
3. left-clic on this link -> open the link in a new firefox window

Actual Results:  
after step 2 : nothing appends
after step 3 : the link is opened in a new firefox window

Expected Results:  
When middle-clic on the link, firefox should open it in a new TAB.

Comment 1

14 years ago
Because the programs are separate, support for this is a Firefox feature, not 
Thunderbird.

*** This bug has been marked as a duplicate of 172962 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
Actually the reporter is asking that a middle-click, the gesture commonly used
to open a link in a new tab, be carried over from Thunderbird to the browser
when the browser is used to open the link. That's not really covered by bug 172962.

However I'm not going to bother re-resolving this bug. A cursory search of
extant bugs quickly reveals that this is really just exactly bug 243593, which
has itself been closed as a duplicate of bug 222021. Or possibly it's bug
247597, which has itself been closed as a duplicate of bug 218999. It's probably
also related to bug 255587. Whatever it is, we sure don't need yet another open
duplicate.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 222021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.