message filter for all folders

RESOLVED DUPLICATE of bug 129883

Status

--
enhancement
RESOLVED DUPLICATE of bug 129883
14 years ago
14 years ago

People

(Reporter: marekj1, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.2) Gecko/20040803

All my email accounts get the same spam, so it would be very helpful if I could
specify one message filter for all accounts/folders instead of having to specify
the same filter for all accounts.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
I believe this is a duplicate of Bug 129883.

Marek, please check that bug and mark this one as a duplicate if it's the same.
BTW if you don't know about the adaptive spam filter, which automates spam
filtration, you might want to check it out: Tools -> Junk Mail Controls.
(Reporter)

Comment 2

14 years ago
I played with it a lot (junk controls), and I wouldn't trust it to delete the
mail if it thought the mail was spam. After a lot of training it still makes
some mistakes. 
(Reporter)

Comment 3

14 years ago
yes - duplicate. sorry about this

*** This bug has been marked as a duplicate of 129883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.