Closed Bug 256739 Opened 18 years ago Closed 11 years ago

web search for text in message body

Categories

(Thunderbird :: Mail Window Front End, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 677421

People

(Reporter: ind.bugz01, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040809 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040809 Firefox/0.9.3

it would be nice to be able to highlight some text in a message body and do a
web search for it, just as you can in firefox.  all this would have to do is
call the default browser, passing it a google (or other) search URL.
 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
see also bug #154658

tbird will have to generate the http url, and then let the default browser
handle it.

Status: UNCONFIRMED → NEW
Depends on: 154658
Ever confirmed: true
This would be incredibly useful.  I was just about to file the same enhancement
request.
QA Contact: front-end
Assignee: mscott → nobody
Ditto.  I registered an account because for the millionth time I highlighted the text, and search was missing from the context menu....
Duplicate of this bug: 448231
There's plugins for TBird that you can install which provide this functionality, such as DictionarySearch or SearchWith.
This is happening in bug 677421.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677421
You need to log in before you can comment on or make changes to this bug.