Closed Bug 256792 Opened 15 years ago Closed 15 years ago

Empty Bookmarks Toolbar causes browser window to shake up and down

Categories

(Firefox :: Bookmarks & History, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 247116

People

(Reporter: toddm102, Assigned: p_ch)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

Shaky browser window on any URL when Bookmarks Toolbar is empty.  Firefox 0.9.3,
new install.

Reproducible: Always
Steps to Reproduce:
1.Fresh install of Mozilla Firefox
2.Have empty bookmarks toolbar, browser screen starts shaking
3.Right click toolbar, uncheck Bookmarks Toolbar, shaking stops

Actual Results:  
Shaking window stops

Expected Results:  
Not have shaking window when Bookmarks Toolbar is active.
Please change Product to Firefox.
Product: Browser → Firefox
dupe of bug 254990

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.