Unable to download signature from remote resource (http, ftp, etc)

RESOLVED DUPLICATE of bug 65574

Status

RESOLVED DUPLICATE of bug 65574
15 years ago
14 years ago

People

(Reporter: michael, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

I would like to store my signature on my personal webserver
(http://michael.insitesinc.com/signature.txt). I have seen a number of other TB
bugs that report problems accessing signature files from various resources
(named pipes, etc). Is there a nice robust way to allow users to specify any URI
and have the relevant subsystems take care of the details? It seems like we are
arbitrartily limiting our abilities by attempting to handle everything
internally (if that is indeed the case).

Reproducible: Always
Steps to Reproduce:
1. define signature file as http://michael.insitesinc.com/signature.txt
2. write a new msg


Actual Results:  
no new signature appears whe it is supposed to

Expected Results:  
download and add signature to the msg like it does for any other file.
(Reporter)

Comment 1

15 years ago
BTW i like to centralize my sig files (http) because i was tired of constantly
updating the various machines that i work on with new sig files. Seems like a
decent solution to me but if there is a better one please let me know.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 65574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.