Third layout of the main window - more readability - the pane as bottom

RESOLVED DUPLICATE of bug 215661

Status

--
enhancement
RESOLVED DUPLICATE of bug 215661
15 years ago
15 years ago

People

(Reporter: kepes.krisztian, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803

The third mode is that:
-----------------------
|       |             |
|   1   |      2      |
-----------------------
|       3             |
-----------------------

1. treeview of accounts and dirs
2. mails
3. actual mail

The actual mail (F8, pane) is problematic with long mails, and sometimes I need
to read with more width.
This layout is helps to this problem.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Isn't this the 'second' mail layout ? See Options->General->Window
Configuration. It's called 'wide view' in the menubar.
(Reporter)

Comment 2

15 years ago
Sorry, I draw wrong picture, and wrong text. That is the good:

-----------------
|       1        |
------------------
| 2  |   3       |
------------------

1. messages
2. treeview
3. msg. pane

Sorry. I want to write this.
In this mode you fully see the mails, all of the information columns are max.
width. You see them mail infos better.

In 800/600 video mode you don't see more of the columns.
We have many machines that cannot have good videocard, so 800/600 is maximum.

Comment 3

15 years ago
See also bug 223134.

*** This bug has been marked as a duplicate of 215661 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.