Message Filters Lack the ability to apply a filter for ALL accounts

RESOLVED DUPLICATE of bug 129883

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 129883
13 years ago
13 years ago

People

(Reporter: Eugenia Loli, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; (R1 1.1); .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: 

Message Filters Lack the ability to apply a filter for ALL accounts.  This is 
very much needed if you have many email accounts and you want to get rid of 
your ex-boyfriend's emails.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 129883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.