.eml attachment cannot be dropped into an email folder

RESOLVED DUPLICATE of bug 11013

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 11013
14 years ago
6 years ago

People

(Reporter: Greg Billingsley, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Thunderbird version 0.8 (20040913)

An email attachment of type .eml cannot be saved in a mail folder. I tried to do
it by dragging and dropping into any of my folders (including the Inbox) and by
saving it to my desktop and then trying to drag and drop it into a folder.

Reproducible: Always
Steps to Reproduce:
1. Compose a new email.
2. Add an existing email message to the new message as an attachment.
3. Send the email to yourself.
4. After receiving the new message, open it. The attachment is the email you
attached (an .eml file).

Option 1
5. Drag the attached .eml file to a mail folder (e.g. Inbox). Thunderbird will
not allow you to save it there.

Option 2
5. Drag the attached .eml file to your desktop.
6. Drag the .eml file from your desktop to a mail folder (e.g. Inbox).
Thunderbird will not allow you to save it there.

Actual Results:  
The attached .eml file could not be moved/saved into any of the mail folders.

Expected Results:  
The attached .eml file should be moved/saved into any mail folder that it is
dragged to.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 226877 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 11013
You need to log in before you can comment on or make changes to this bug.