.eml files can't be imported into Thunderbird

RESOLVED DUPLICATE of bug 193281

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 193281
14 years ago
14 years ago

People

(Reporter: Jon Vahsholtz, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: version 0.8 (20040913)

A .eml message file can be displayed but there doesn't appear to be any way to
bring that message into a Tbird folder (like the Inbox). You can't drag/drop the
message file, and opening the message displays it but attempts to use the
Message Move or Message Copy commands to put it into a folder have no effect.

Reproducible: Always
Steps to Reproduce:
1. Select an email message and then File ->Save As -> File to create foo.eml
2. File -> Open Saved Message, select foo.eml, click Open button.
3. Message -> Move -> Local Folders -> Inbox -> File Here

Actual Results:  
The .eml file displays properly but when you try to move or copy it into
Thunderbird (step 3 above) nothing happens. The message does not get moved into
the Inbox.

Expected Results:  
Message should have appeared in the specified Tbird folder, in this case, the Inbox.

I believe this worked properly in 0.7.3 but I'm only 98% sure it did. Now with
0.8 I haven't been able to figure out any way at all to transfer a message
between Tbird on one computer and Tbird on a different computer.

Comment 1

14 years ago
See also bug 171907.

*** This bug has been marked as a duplicate of 193281 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.