Closed Bug 259897 Opened 18 years ago Closed 18 years ago

-remote handling broken on linux?

Categories

(Thunderbird :: Message Compose Window, defect)

x86
Linux
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 259305

People

(Reporter: adam.rykala, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040915 Firefox/0.10 StumbleUpon/1.998
Build Identifier: Mozilla Thunderbird-0.8

Newest build of thunderbird on linux x86. No matter what syntax I use, I cannot
get any form of the -remote commands to do anything other then give an error
message "No Running Window Found"

Trying to integrate Firefox and Thunderbird - however I now cannot get
Thunderbird to pop up a compose window for an already running copy of
Thunderbird without getting the profile error dialog box.

Reproducible: Always
Steps to Reproduce:
1. Start Thunderbird
2. Start Firefox
3. Click a mailto link

Can also be reproduced by running Thunderbird and then in a terminal window
running <thunderbird executable> -remote "mailto(a@b.c)" or any other form
Actual Results:  
Error message about loading profiles.

Expected Results:  
Should have opened a compose window with the relevant email address in the
already running copy of TB

Linux X86 (MDK 10) - error reproducible with builds downloaded from mozilla.org
as well as packaged rpm's by Chip
See workaround (solution?) at the dupe.

*** This bug has been marked as a duplicate of 259305 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.