Last Comment Bug 260732 - CVS L10N account for Søren Munk Skrøder
: CVS L10N account for Søren Munk Skrøder
Status: RESOLVED FIXED
voucher, sshkey
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: All All
: -- normal (vote)
: ---
Assigned To: Marcia Knous [:marcia - use ni]
: Daniel (Leaf) Nunes
:
Mentors:
Depends on:
Blocks: 257931
  Show dependency treegraph
 
Reported: 2004-09-21 02:19 PDT by Søren Munk Skrøder (extended hiatus)
Modified: 2008-08-06 09:18 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
SSH2 key file (617 bytes, text/plain)
2004-09-27 11:20 PDT, Søren Munk Skrøder (extended hiatus)
no flags Details

Description Søren Munk Skrøder (extended hiatus) 2004-09-21 02:19:35 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; da-DK; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; da-DK; rv:1.7) Gecko/20040803 Firefox/0.9.3

The new MLP staff is formet, and i will be guy responsible for CVS problems --
Therefore i'm requesting a CVS account to access the L10N tree

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Robert Kaiser 2004-09-26 14:37:30 PDT
To state it here officially, as MLP leader that agreed Søren should care about
L10n CVS from MLP-staff side (whatever falls upon us to do there), I - naturally
:) - vouch for Søren to get access to L10n CVS.
Comment 2 Søren Munk Skrøder (extended hiatus) 2004-09-27 11:20:26 PDT
Created attachment 160249 [details]
SSH2 key file
Comment 3 Søren Munk Skrøder (extended hiatus) 2004-09-28 04:38:34 PDT
changed summary since bugzilla apparently doesn't handle 'ø' (ø) that 
well -- changed to 'oe'
Comment 4 Marcia Knous [:marcia - use ni] 2004-10-06 16:44:24 PDT
form received.
Comment 5 Søren Munk Skrøder (extended hiatus) 2004-10-14 07:10:35 PDT
Marcia... 

Concerning CVS access - what should my username be ... i'd suggest "sskroeder" -
as this is the usermane i've been given for the FTP access as well...

this would applicable in bug 260733 as well ;-)

/Søren

Comment 6 Myk Melez [:myk] [@mykmelez] 2004-10-22 17:24:37 PDT
Soeren, CVS usernames are currently your email address with the at sign replaced
with a percentage sign.  Would you like to be bugzilla%skroeder.dk, or do you
prefer a different address (it should be one where you can receive mail)?
Comment 7 Søren Munk Skrøder (extended hiatus) 2004-10-27 19:09:02 PDT
Hi Myk Melez

I would like 
  soeren%skroeder.dk
then 

the bugzilla (at) skroeder.dk was only made so i easily could filter bug-mail...
Comment 8 Marcia Knous [:marcia - use ni] 2004-11-10 13:38:05 PST
I believe all of you now have access, if you could please confirm so I can close
out these bugs.
Comment 9 Dave Miller [:justdave] (justdave@bugzilla.org) 2004-11-15 07:34:06 PST
l10nssh account created on megalon
Comment 10 Søren Munk Skrøder (extended hiatus) 2004-11-15 09:45:20 PST
Confirming that i now have /l10n CVS access...

Note You need to log in before you can comment on or make changes to this bug.