no warning info for a duplicate bookmark

RESOLVED WORKSFORME

Status

()

enhancement
RESOLVED WORKSFORME
15 years ago
11 years ago

People

(Reporter: pzgyuanf, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

no warning info for a duplicate bookmark

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Haven't found a dupe in browser/firefox for this (suprisingly).

->NEW
->ALL
->ENH

note: this warning has been in IE for ages (not present in Opera)
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All

Comment 2

15 years ago
(In reply to comment #1)
> Haven't found a dupe in browser/firefox for this (suprisingly).

The browser equivalent is bug 10198.
Assignee: vladimir → vladimir+bm

Comment 3

15 years ago
Similar request at #10198 for mozilla suite.
Gnome's epiphany browser has this functionality and it's very handy.
Hardware: PC → All
Version: unspecified → Trunk

Comment 4

14 years ago
*** Bug 311825 has been marked as a duplicate of this bug. ***
*** Bug 313090 has been marked as a duplicate of this bug. ***
Assignee: vladimir+bm → nobody

Comment 6

14 years ago
*** Bug 321088 has been marked as a duplicate of this bug. ***
*** Bug 321135 has been marked as a duplicate of this bug. ***

Comment 8

13 years ago
Apparently this was addressed in Places.
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
Duplicate of this bug: 388427
Duplicate of this bug: 392236
Duplicate of this bug: 440323

Updated

11 years ago
Duplicate of this bug: 442655
WORKSFORME per comment 8 (and in my own build)
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME

Comment 15

11 years ago
Just tried Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090124 Minefield/3.2a1pre. You can still add duplicate bookmarks without a warning by dragging the favicon to the bookmarks toolbar.
You need to log in before you can comment on or make changes to this bug.