Selecting "compact folder" seems to trash MSF files

RESOLVED DUPLICATE of bug 260981

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 260981
14 years ago
14 years ago

People

(Reporter: Rafael Ortega, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Whenever I select "compact folder" I can access the messages fine, but I can no
longer download new messages to it (if it's the inbox folder).

Exiting Thunderbird and deleting MSF files seem to correct the problem.

Reproducible: Always
Steps to Reproduce:
1. Create POP3 account
2. Download some messages
3. Delete some messages from inbox
4. Select "compact folder" in inbox
5. Try to download new messages

Actual Results:  
I was unable to download new messages until I deleted the msf file.

This happened in new profiles as well.

Expected Results:  
Folders should have been compacted.

Comment 1

14 years ago
please upgrade to a newer build - this has been fixed (but thx for the good
report - if this had been the first report filed, I would have been able to fix
this a lot quicker :-) )

*** This bug has been marked as a duplicate of 260981 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.