New Mail Sender/Subject Display in Popup Notification

RESOLVED DUPLICATE of bug 312940

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 312940
14 years ago
13 years ago

People

(Reporter: mcbuc03, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: 

Enhancement: When there is incoming mail that is not filtered as spam, have an
option to display the sender and subject of the mail in the mail notification
popup window (like Oulook Desktop Alert). This would be especially helpful if TB
is minimized to the tray. Users could see what was coming in without maximizing TB.

Thanks!

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
Isn't this a dupe of bug 200157

Comment 2

13 years ago
(In reply to comment #1)
> Isn't this a dupe of bug 200157

That's a Suite bug.  So probably not.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 312940 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.