Message->Move lists folders in different order

VERIFIED DUPLICATE of bug 17476

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 17476
18 years ago
13 years ago

People

(Reporter: Suresh Duddi (gone), Assigned: Phil Peterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The order of folders listed in the folder pane is ascending while the
Message->Move lists the folders in the order of creation. This impairs the
spacial continuum.
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 17476 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified as duplicate.
Status: RESOLVED → VERIFIED
*** Bug 28746 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.