musicindiaonline.com - javascript errors when trying to play music

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English Other
RESOLVED INVALID
14 years ago
3 years ago

People

(Reporter: Ritwik Bhattacharya, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Streaming Real content from http://www.musicindiaonline.com will not play on
Firefox versions in Windows XP. The player loads, and then aborts with a
"Methods Missing" Javascript error.

Reproducible: Always
Steps to Reproduce:
1. Go to http://musicindiaonline.com/l/15/s/artist.194/
2. Click on "Aami Surey Surey Ogo"

Actual Results:  
The "Missing Methods" error appears, and the music does not play.

Expected Results:  
The music should have started playing.

Comment 1

13 years ago
I can confirm that this bug is present in Deer Park Alpha 2.

Osho
Assignee: firefox → other
Status: UNCONFIRMED → NEW
Component: General → Other
Ever confirmed: true
OS: Windows XP → All
Product: Firefox → Tech Evangelism
QA Contact: general → other
Hardware: PC → All
Whiteboard: musicindiaonline.com - javascript errors when trying to play music
*** Bug 279476 has been marked as a duplicate of this bug. ***
*** Bug 276937 has been marked as a duplicate of this bug. ***
*** Bug 300919 has been marked as a duplicate of this bug. ***
Summary: Javascript methods missing error when trying to play music → musicindiaonline.com - javascript errors when trying to play music
Whiteboard: musicindiaonline.com - javascript errors when trying to play music

Comment 5

12 years ago
The site AFAIK, works only in IE. That's ironic considering that the site claims support for FF!

http://www.musicindiaonline.com/xh/mtpf/#3

Have also reported this as a broken site. Report ID: RMO11550297281077

Comment 6

12 years ago
Ok figured this one out. Seems to be a plugin installation issue.

Followed the instructions in this KB article and things are back to normal again.
http://kb.mozillazine.org/RealPlayer

May not be a evang issue.
Assignee: other → english-other
Component: Other → English Other
QA Contact: other → english-other

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.