Folder with . in front of it disappears along with the mail in it.

RESOLVED DUPLICATE of bug 229522

Status

RESOLVED DUPLICATE of bug 229522
14 years ago
14 years ago

People

(Reporter: ecit12, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Basically any folder with a . in front of the name disappears.

OS: Fedora Core 2
Client: Thunderbird V 0.9 (20041103)



Reproducible: Always
Steps to Reproduce:
1.Right click on the inbox and create new folder
2.name the folder anything that starts with a ., e.g. .hello or .text
3.store an e-mail in it
4. close ThunderBird
5. open thunderBird

Actual Results:  
the folder disappears along with the mail that was supposed to be in it

Expected Results:  
the folder should be present along with with the mail inside it.
DUP of Bug 229522.
See dependency tree for Bug 124287.

*** This bug has been marked as a duplicate of 229522 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.