Folders not translated when creating account with Global inbox

RESOLVED DUPLICATE of bug 464425

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 464425
13 years ago
7 years ago

People

(Reporter: stefanh, Unassigned)

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
Installing Thunderbird from scratch and keeping the "Use Global inbox" option
checked while creating your account will leave you with certain folder names in
english. If you restart Thunderbird, the folder names appear in German. 

Seen on the German 1.0 RC1 build (20041201) on Mac OS 10.3.6. Also seen on older
builds (0.9 sv-SE).

To reproduce:
1. Install Thunderbird from scratch (trash your old TB folder)
2. Start Thunderbird and choose to not import anything
3. When the account manager opens, choose to set up a email account
4. When creating your account, keep the "Use Global inbox" option checked.
5. Finish creating your account and look at the folder names. Notice that only
the two first are in German.
6. Restart Thunderbird and notice that all the folder names are in German.
(Reporter)

Comment 1

13 years ago
Created attachment 168048 [details]
Screenshot, showing english folder names on German 1.0RC1 build
I see this bug, too, but I believe this is a long-known issue, at least I can
remember having read about it several times already. I do not know wheter a bug
for that one exists already, but it is a minor bug anyways - a workaround as
simple a a restart of Thunderbird.
Severity: normal → minor
QA Contact: front-end

Updated

9 years ago
Assignee: mscott → nobody
Reporters, does this still occur in Thunderbird 3 Beta 1?
Whiteboard: closeme 2009-01-15
From David's comments in another bug I bet it does, and it shouldn't take long to test.
Created attachment 355091 [details]
screenshot of German Mac TB 3 Beta 1

I waded through German in the account wizard, and here's what I had ended up with, possibly a WFM in Mac.
> possibly a WFM in Mac.

Not for "Local Folders" though, but it remained in English after I restarted German Thunderbird 3 Beta 1.

Should possibly bring this to the attention of the German localizer.
Whiteboard: closeme 2009-01-15
(In reply to comment #6)
> > possibly a WFM in Mac.
> 
> Not for "Local Folders" though, but it remained in English after I restarted
> German Thunderbird 3 Beta 1.
> 
> Should possibly bring this to the attention of the German localizer.

Nope. David's got a fix for it in bug 464425.
(In reply to comment #7)
> Nope. David's got a fix for it in bug 464425.

I'm duping this bug to bug 464425 then, since it has morphed.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464425
You need to log in before you can comment on or make changes to this bug.