would like to include the mail composer windows in the interface (as eudora has)

RESOLVED DUPLICATE of bug 218999

Status

enhancement
RESOLVED DUPLICATE of bug 218999
15 years ago
11 years ago

People

(Reporter: arwi, Unassigned)

Tracking

unspecified
Thunderbird 11.0

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I hate floating windows and that's the reason why I could not work with
Thunderbird. Thunderbird is realy a wonderfull software and I hope it will
remplace outlook expess. However I have Eudora and detest the floating composer
new mail window.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

15 years ago
Summary: would like to include the mail compuser windows in the interface (as eudora has) → would like to include the mail composer windows in the interface (as eudora has)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 227305 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Reopening -- sorry, I marked the wrong bug.
Severity: normal → enhancement
Status: RESOLVED → UNCONFIRMED
OS: Windows XP → All
Hardware: PC → All
Resolution: DUPLICATE → ---

Comment 3

15 years ago
This is an interesting idea, but how exactly would it work? If you press the
compose button, the compose window opens in place of your inbox on the right
side of the screen, perhaps?  If this is what you are recommending (I think this
is a kinda cool idea), how would multiple compose windows be handled?  Could we
use tabs for this maybe?

Does anyone know how feasible this idea is? It seems like a huge change to the
interface to me, but I like the idea of having the compose window integrated
into the main mail window.

Updated

15 years ago
Assignee: mscott → nobody
Target Milestone: --- → Future

Comment 4

15 years ago
(In reply to comment #3)
> This is an interesting idea, but how exactly would it work?

Oh, bug 218999 ("Thunderbird should use a tabbed interface") says "this is how 
Eudora does it.  Duping.

*** This bug has been marked as a duplicate of 218999 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 5

11 years ago
(In reply to comment #3)
> This is an interesting idea, but how exactly would it work? If you press the
> compose button, the compose window opens in place of your inbox on the right
> side of the screen, perhaps?

See also bug 404045.
You need to log in before you can comment on or make changes to this bug.